Home » Kerio User Forums » Kerio Control » UPnP problems after upgrade
  •  
jassu

Messages: 34
Karma: 1
Send a private message to this user
Am I the only one who has problems with UPnP or am I the only one who uses it? Very Happy

Last working release has been 9.2.4 build 2223

I have 7 security cameras that use UPnP, I have been using these for few years and Kerio Control has worked like a charm with these. When I upgrade to new version UPnP just stops working, it does not help if I restart the service or cameras - the only thing that works is downgrade back to 9.2.4 2223 .

Any ideas?
  •  
areichmann

Messages: 108
Karma: 7
Send a private message to this user
Maybe no one left using control ?

Had the same problems with UPNP (and many others). Had to replace control(s).

Sad very sad ... was a good product in the past.
Previous Topic: DDOS (maybe) over port 80
Next Topic: Redirect HTTP to HTTPS
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Oct 19 07:08:20 CEST 2018

Total time taken to generate the page: 0.69600 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.