Home » Kerio User Forums » Kerio Operator » Call History logging calls wrong
  •  
ESP Projects

Messages: 130
Karma: 5
Send a private message to this user
Fresh install of Kerio Operator, 2.6.4 build 9320

Incoming calls go straight to a Call Queue with 7 Agents assigned, Ring all strategy. When a call comes in and is answered, the call history shows the call as No Answer and a time of 0:00 even thought the call is definitely answered and it shows up in the active calls log when the call is in progress.

Any ideas? Is this a configuration error from the handsets possibly? We are using Yealink T19P_E2 handsets on the latest firmware.
  •  
ESP Projects

Messages: 130
Karma: 5
Send a private message to this user
To add to this, outgoing calls are being logged fine.
Previous Topic: Interval too Brief
Next Topic: outgoing routing does not work
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Nov 21 01:30:28 CET 2018

Total time taken to generate the page: 0.85968 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.