Home » Kerio User Forums » Kerio Connect » Outlook Auto Archive causing sync error messages
  •  
jonelli

Messages: 27
Karma: 0
Send a private message to this user
I have a user with Outlook 2010 clients (some 2013, but this issue is specifically with the 2010 client, and I don't know if 2013 has the same issue). They are getting sync error messages every time AutoArchive runs. I've read some posts from last year claiming that Outlook has issues moving messages with Kerio. Is this still a problem?

They access the same Kerio account from multiple devices:
Outlook on PC at home
Outlook on PC at office
Outlook on Laptop
Android email client on phone

We have tested turning off all other outlook clients, but still get sync errors with just the one machine that is doing the auto-archiving.

They want to archive mail that is older than a few years to an external file to keep the mailboxes manageable.

Is this a known issue? Is there a solution or good work around?
Previous Topic: Slow open Kerio webmail
Next Topic: Is sophos-update.kerio.com down ?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Jan 17 20:42:13 CET 2019

Total time taken to generate the page: 1.00101 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.