Home » Kerio User Forums » Kerio Control » Can't join domain Windows Server 2016
  •  
aplague

Messages: 1

Karma: 0
Send a private message to this user
Guys help!
I tried as Windows 2012 and Windows Server 2016.
And I have the same problem. Kerio Control doesn't joining the domain. The last error that I received was "Can't get joining status, although domain.join operation was successful" but it still didn't connected to the domain. Ping to the domain is ok, resolving the domain is ok, TEST is OK. What I have to do with this problem. I tried everything. My version of the Kerio is 9.6.8, previous version had the same problem, my OS - Windows Server 2016, Hyper-V. Hyper-V with Kerio Control installed on the different physical server. I have two servers, last time everything was on one physical server and the situation was the same. Settings of the AD are by default, I didn't any changes.
HELP Guys, who knows what to do.
Thanks

./fa/4911/0/

  • Attachment: screen.PNG
    (Size: 7.12KB, Downloaded 82 times)

[Updated on: Sat, 29 December 2018 08:03]


Alexandeer
Previous Topic: NTLM Auth. doesn't work.
Next Topic: Automatic logout from firewall does not work
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Jan 17 21:49:02 CET 2019

Total time taken to generate the page: 0.76118 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.