Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » spamassassin
  •  
jmripert

Messages: 78
Karma: 0
Send a private message to this user
Hi,

How can you configure the anti-spam on your kerio ?
I want tested some option in local.cf in ../mailserver/spamassassin/rules, it's good or bad idea ?
  •  
roope.vankka

Messages: 24
Karma: 0
Send a private message to this user
We are using local.cf for fixing problems with some default values in Spamassassin.

It works well, but spamassassin in KMS do not use network checks at all. In KMS you must use blacklists instead.

In KMS 5 it will not work, local.cf can be modified only in KMS6
  •  
jmripert

Messages: 78
Karma: 0
Send a private message to this user
Thank's,

In admin console, when I active the "spameliminator" (=spamassassion?), our messages are blocking in the queue with this message "content filtering 0%", when I remove activation, all pass fine...

This is why I want use a personnaly local.cf, to configure correctly the spamassassion, with some option.

Where I can see the option value in kms by default for spamassassin ?

Have you the same problem with queue ?
  •  
bperkins

Messages: 359
Karma: 0
Send a private message to this user
I had this problem on the linux version. You need to stop KMS, remove the spamassassin folder in the store directory, change all the files in the mcafee folder to permission 600, then start KMS. All should be fine.

However, there is a bug in the mcafee engine in KMS. When it downloads new DAT files, "sometimes" the permissions change on the files in that directory causing messages to backup in the queue. I've reported the bug and they say it will be fixed in 6.0.4.

Hope this helps!
BP
  •  
jmripert

Messages: 78
Karma: 0
Send a private message to this user
Ok, I test, but how have you find this solution ... ?
:O
  •  
jmripert

Messages: 78
Karma: 0
Send a private message to this user
thank's,
It's work,
But now, where I can use custom rule for spamassassin, where is the good local.cf ?
  •  
bperkins

Messages: 359
Karma: 0
Send a private message to this user
No, I just had this same problem (queue backing up with the error "content filtering 0%"). Kerio support was a lot of help.

I think I started having this problem with 6.0.2. I haven't had this problem with 6.0.3 except for the file permissions changing in the mcafee folder. You should download 6.0.4 as soon as it becomes available. All the bugs I've reported are supposed to be fixed.

I sure hope that its available later today.......

BP

  •  
jmripert

Messages: 78
Karma: 0
Send a private message to this user
Thank's, I'm in 6.0.2 always... doesn't want test more time each release, more problems... :(

But the 6.0.4 is very important...
  •  
bperkins

Messages: 359
Karma: 0
Send a private message to this user
I think its here:

/opt/kerio/mailserver/spamassassin/rules/local.cf
  •  
jmripert

Messages: 78
Karma: 0
Send a private message to this user
Me too, but how to be sure ?
Previous Topic: Login Kerio MailServer 6.0.3 Problem
Next Topic: Kerio MailServer 6.0.3
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Nov 20 10:26:27 CET 2017

Total time taken to generate the page: 0.00511 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.