Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » HTTPS from client on dhcp
  •  
LastAngel

Messages: 6
Karma: 0
Send a private message to this user
Sorry for me english but i have a problem

i have kerio wnroute firewall 6
i set a small lan
i have a server (windows xp) with modem and lan (lan with ip 192.168.1.1) i
enable dhcp on winroute (192.168.1.1 server dns and dhcp)
i have second pc with 192.168.1.10 (have get dhcp)

the second pc (192.168.1.10) navigate on internet ok,mail ok, smtp ok but
only a problem the site https not work Sad

where is the problem?
can hep me?
please

sorry for me english but i not write grat but i read good ^_^
bayyy
  •  
an2ny79

Messages: 109
Karma: 2
Send a private message to this user
Can you provide us your traffic policy? Problem might be there. Also,
make sure that HTTPS is there.

Regards,
Anthony




Previous Topic: Log viewer/analyzer/parser
Next Topic: Biiiiiiiiiiig problem with VPN
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Nov 22 00:25:35 CET 2017

Total time taken to generate the page: 0.00340 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.