Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » KWF 5.1.10 hangs on boot with Automatic start
  •  
rorso

Messages: 3
Karma: 0
Send a private message to this user
I have a strange problem with 5.1.10 running on NT4 WS.

If I leave the Firewall service to "manual" start, the PC boots fine and I can "start firewall" successfully.

If I have the service to start automatically, the PC looks dead from the network and if I login, I find that all traffic is locked and reported "not started" by the engine-monitor. In "Services", the Service is reported as "started" and the start/stop buttons are greyed. If I try to change anything for ANY service, I get the message that "the registry is currently locked". WinRoute.exe is visible in the task list. Neither a "net stop" nor a forced kill is able to "stop" the service.

To get my gateway running, I have to manually set the service to "manual" in regedit and force a reboot. Then I can start the service by hand without problems again.

Obviously the firewall dies during startup, but why?

The logfiles provide no clues. The entries with automatic start look just the same as with manual start.
Previous Topic: Spyware Filter for Winroute...
Next Topic: DVD drives are gone
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Nov 23 04:24:14 CET 2017

Total time taken to generate the page: 0.00345 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.