Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » dns cannot be found
  •  
quartier

Messages: 4
Karma: 0
Send a private message to this user
Hello, I instaled a demo version of your email program, that seems to be very good but a problem is ocurring. A lot of servers say that my dns cannot be found 69.93.76.122, so since I run a kerio mail server on the machine to send emails, the servers who will receive the emails and check for the dns of the sender, dont acept my clients emails... so please check if u can ping dreamserver2.dmworks.net it's the dns of my server, and it's in the internet hostname on the domains screen, also is the name of the server, dreamserver2 and I wrote dmworks.net as the domain, and it's all set up correct in the kerio. So do u have any clue.. the biggest companies... dont let me send email to then... I guess they cannot even ping me... The other emails are acting fine, cause I guess the dont need or search the dns of the sender(me). If this works.. I buy .. this software instead of exchange.


http://www.dmworks.net/images/dns.bmp
http://www.dmworks.net/images/internet_hostname.bmp
http://www.dmworks.net/images/message_queue.bmp
http://www.dmworks.net/images/system_properties.bmp
  •  
nickrooster

Messages: 88
Karma: 0
Send a private message to this user
It looks like you do not have reverse DNS setup on your server. Normal forward queries work fine, but reverse turns up nothing.

In Windows, you have to check a box when you create an A record to add it automatically to the reverse DNS. Otherwise you have to create a reverse zone like 69.93.76.x subnet.

Then add pointer records to all of your A records.

Unfortunately, some mail servers confirm identity based on reverse DNS, but a lot of hosting and registrars will not do reverse DNS.

Hope this helps,
-Nick

  •  
quartier

Messages: 4
Karma: 0
Send a private message to this user
Thanks, I'll try .. and I'll let everyone knows... if this works...
Previous Topic: 'cannot establish SSL connection with ...' error in logs
Next Topic: The word "Tom" added to every mail in Webmail
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Nov 20 01:33:03 CET 2017

Total time taken to generate the page: 0.00419 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.