Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » KWF 6.0.8 and e-mail problem
  •  
_RabbiT_

Messages: 2
Karma: 0
Send a private message to this user
Hi everybody.

I have a trial KWF 6.0.8 installed on WinXP. Internet connection is ADSL modem (PPPoE). When KWF is UP e-mail clients can not send and recieve e-mails. Moreover, KWF reports a portscan Question The similiar traffic policies in 5.x version works fine.

I quess I missed something simple. Please, advice.
  •  
coco

Messages: 38
Karma: 0
Send a private message to this user
_RabbiT_ wrote on Thu, 02 December 2004 09:49

Hi everybody.

I have a trial KWF 6.0.8 installed on WinXP. Internet connection is ADSL modem (PPPoE). When KWF is UP e-mail clients can not send and recieve e-mails. Moreover, KWF reports a portscan Question The similiar traffic policies in 5.x version works fine.

I quess I missed something simple. Please, advice.


What portscan, specifically? Some mail servers impose an anti-spam measure whereby they require your computer to respond to an AUTH probe on incoming TCP port 113. If this is the case with your ISP you will be able to see it in your KWF logs.

If you block the AUTH probe, the server will refuse to authorise you. You will then need to add a rule like this:

Name: Allow ISP AUTH
Source: <your ISP's mail server IP address>
Destination: Firewall, <your LAN clients>
Service: TCP 113
Action: Permit
Translation: None

Regards,
Steve Moss,
CoCo Systems Ltd.
  •  
an2ny79

Messages: 109
Karma: 2
Send a private message to this user
Try this one.... This might help you.

You need to disable the Protocol Inspector for SMTP and POP3.
Configuration --> Definitions --> Services --> SMTP --> set the
Inspector to "NONE"
Configuration --> Definitions --> Services --> POP3 --> set the
Inspector to "NONE"

Regards,
Anthony



  •  
_RabbiT_

Messages: 2
Karma: 0
Send a private message to this user
exactly. That was a solution.
Setting the protocol inspector to "none" solved the problem.
Thanks a lot.

However, I'm still wondering why is that Smile
  •  
an2ny79

Messages: 109
Karma: 2
Send a private message to this user
If you're hosting your own email, my opinion is:

Although your mail server received session greeting first from remote
server / client, KWF download the data first (in \Tmp folder) in order
to scan it for virus. The effect is... Your mail server keep on waiting
and thought that no transferring is taking place therefore SMTP session
rendered inactive and soon timed out.

Regards,
Anthony


_RabbiT_ wrote:

>exactly. That was a solution.
>Setting the protocol inspector to "none" solved the problem.
>Thanks a lot.
>
>However, I'm still wondering why is that :)
>
>
>
>

Previous Topic: different behaviour than WinRoute Pro?
Next Topic: has someone hacked my fw ???
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 18 15:06:23 CET 2017

Total time taken to generate the page: 0.00445 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.