Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Problem of NAT for https pages.
  •  
nikolov_k

Messages: 4
Karma: 0
Send a private message to this user
Everything with rules is ok, but i can't open https, icq.. pages from other computers in my network. I try everything but things don't change. Strange is that I can open http.
  •  
feite

Messages: 523
Karma: 0
Send a private message to this user
Did you add the HTTPS service?
  •  
kidloco

Messages: 17
Karma: 0
Send a private message to this user
try using firefox, or opera. or you can use proxy server.
  •  
nikolov_k

Messages: 4
Karma: 0
Send a private message to this user
Yes, I add rules.
Also I install program many times, and try to change PC, where I connect my cable modem, but https didn't work. I can't understand where is the problem.
  •  
feite

Messages: 523
Karma: 0
Send a private message to this user
In IE check connection settings if a proxy server is specified for HTTPS
Previous Topic: Users from internet are required to log-in to the firewall...
Next Topic: need help with server-to-server VPN
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Nov 24 01:01:52 CET 2017

Total time taken to generate the page: 0.00372 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.