Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » WAP authentication issue
  •  
wag357

Messages: 32
Karma: -1
Send a private message to this user
I'm trying to set my users up with WAP access and am having trouble getting KMS to authenticate a user.

I set up a test account with WAP access and a simple 4 digit PIN. When I try to connect using a WAP cell phone or a WAP emulator on the net I get the same result. It simply keeps asking for user name and pin repeatedly. It never lets you in.

I have tried both simple address and address with user & pin: http://mail.mydomain.com/wap and http://mail.mydomain.com/wap/user:pin and nothing works. Any thoughts??

TIA,
Walt

Using KMS 6.0.5 on RHES 3 on HP DL320
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
wag357 wrote on Tue, 21 December 2004 06:09

I'm trying to set my users up with WAP access and am having trouble getting KMS to authenticate a user.

I set up a test account with WAP access and a simple 4 digit PIN. When I try to connect using a WAP cell phone or a WAP emulator on the net I get the same result. It simply keeps asking for user name and pin repeatedly. It never lets you in.

I have tried both simple address and address with user & pin: http://mail.mydomain.com/wap and http://mail.mydomain.com/wap/user:pin and nothing works. Any thoughts??

TIA,
Walt

Using KMS 6.0.5 on RHES 3 on HP DL320


Use the Administration console from version 6.0.4. It seems there is an occasional problem with PIN setting in 6.0.5 Administration Console. You don't need to downgrade the KMS engine.
  •  
wag357

Messages: 32
Karma: -1
Send a private message to this user
What's the downgrade procedure? When I try to install the admin it tells me a new version is already installed. I have tried removing the admin folder from the opt\kerio dir, but that didn't help.
  •  
wag357

Messages: 32
Karma: -1
Send a private message to this user
6.0.6 took care of it. The only thing is if you are dumb enough to use repeating digits, like 2222, you will not be able to log in. It will keep bringing up the login screen. I changed the test account to 2345 and I get right in.
Previous Topic: telnet port 25
Next Topic: 6.0.6
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Nov 22 06:23:51 CET 2017

Total time taken to generate the page: 0.00353 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.