Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Emails sent from PDA with activesync have the body removed
  •  
sophos9

Messages: 107
Karma: 0
Send a private message to this user
Hi

Using Office XP with Kerio Outlook Connecter with activesync & a PDA.

When I send a email from the PDA is syncs and arrives in the Outlook Outbox but once it is sent the body of the email is removed. The email cannot be viewed or edited whilst in the outbox, error is MAPI_something

IS anyone else experiencing this issue please?
  •  
peterj

Messages: 852
Karma: 1
Send a private message to this user


I cannot use PDA's to send or sync at all.

Synching just doesn't work. No items or they are blank.

Kerio basically say wait for 6.1 although this is slipping into the dim & distant.....
Previous Topic: Prepend message feature not working
Next Topic: Custom Mail De-Queue Command???
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Nov 23 10:37:26 CET 2017

Total time taken to generate the page: 0.00360 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.