Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Junk mail question
  •  
buyerindoubt

Messages: 2
Karma: 0
Send a private message to this user
I am trying out KMS 6.0.4 with Outlook 2000 clients.

My ISP has a bad habit of marking SPAM messages with
a :-(( marker. Problem is that even non-SPAM messages
get marked and this "feature can't be turned off.

KMS automatically puts these messages in the "Junk Mail"
folder where they can't be downloaded by Outlook 2000.

As it is ridiculous to ask my people to check AND Outlook
AND the Webmail i would like to know if there is a solution
to this.

Turning off the Spam-eliminator does not work :-((

Thx in advance
  •  
sedell

Messages: 1168
Karma: 1
Send a private message to this user
I believe this has to do with the X-Spam-Flag: header. Check the headers of one of the messages for that header.

Each user by default has a filter named "spam" to handle them. You may need to turn that off. Try and disable it through web mail for a couple of users to see if that's the problem.

Scott

-----Original Message-----
From: kms-owner<_at_>forum.kerio.com [mailto:kms-owner<_at_>forum.kerio.com]On
Behalf Of buyerindoubt
Sent: Monday, January 03, 2005 9:49 AM
To: kms<_at_>forum.kerio.com
Subject: [kms] Junk mail question



I am trying out KMS 6.0.4 with Outlook 2000 clients.

My ISP has a bad habit of marking SPAM messages with
a :-(( marker. Problem is that even non-SPAM messages
get marked and this "feature can't be turned off.

KMS automatically puts these messages in the "Junk Mail"
folder where they can't be downloaded by Outlook 2000.

As it is ridiculous to ask my people to check AND Outlook
AND the Webmail i would like to know if there is a solution
to this.

Turning off the Spam-eliminator does not work :-((

Thx in advance





  •  
buyerindoubt

Messages: 2
Karma: 0
Send a private message to this user
Thx for the help, problem was solved
by changing the mail filters in the
Webmail Settings tab.

Thank you very much!
Previous Topic: Umlaut problem with 6.0.6
Next Topic: KMS/KOC 6.05
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 18 01:52:00 CET 2017

Total time taken to generate the page: 0.00432 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.