Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Slow Sending Mail with Attachment
  •  
rhunter

Messages: 79
Karma: 0
Send a private message to this user
Using KMS 6.06 & KOC 6.05:

I have noticed that if I send an attachment 1MB or larger with either KOC, Outlook Express via IMAP or Webmail, the transfer of the mail from the client to the server is very slow. This is over a 100BaseT network. It’s MUCH slower than if I were to copy a similar size file directly to the server. It takes around 2-3 minutes for a mail with a 2MB attachment to fully transfer to the server. It’s as if KMS cant accept the data for the message very quickly. Is this normal or have I missed something in the setup? I've tested the same file attachment with Outlook/Exchange and it transfers fast, like you would expect over a network.



Previous Topic: Kerio Login Dialog Box everytime you start Outlook? Possible?
Next Topic: Connecting to OpenDirectory (see log)
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Nov 22 02:56:05 CET 2017

Total time taken to generate the page: 0.00324 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.