Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Problems with Authentication
  •  
juancarlosmunozf

Messages: 1
Karma: 0
Send a private message to this user
Hello, I am going to show a problem that I have got in my lan with the last version of Kerio. I have assigned that all the users must be authentification throught Active Directory. However, if you have been authentification and restart your pc,login with the same or other account and you open the browser, you won't need to authentification again.

Please, may somebody test this problem?

Thanks

Juan Carlos
  •  
feite

Messages: 523
Karma: 0
Send a private message to this user
The firewall can not detect the logoff. To reduce the effect reduce the time for automatically logout (users / authentication options) to 10 minutes or less. A user will be logged out after being inactive for that time.

Authentication can be done automatically so a user will not have to login every time. This works if you have ie as a browser, enabled the Enable user authentication automatically... option, enabled the Enable NT authentication and entered the domain name there.

Feite
Previous Topic: POP3 problem
Next Topic: Dialup Problems
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 18 13:10:14 CET 2017

Total time taken to generate the page: 0.00400 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.