Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Entourage Sync Problems
  •  
kschwab

Messages: 6
Karma: 0
Send a private message to this user
we've been experiencing account synchronization failures with KMS 6.0.6 on OS-X Server and Entourage on OS-X - server error mesasge indicated that it can't find the sync files - but examination of file stucture shows it is, owned by the proper user and has the correct permissions. the user sees his calendar events either dissapear, or not show up in webmail - events posted in webmail do not come back to entourage. some accounts work, others do not. Kerio support offered a patch to KMS 6.0.6.1 that suposedly addresses this issue but it does not work. Rebuildingg the account at the client side sometimes fixes the error, an account that has been working may suddenly fail for no apparant reason. most accounts get this error listed in the servers error log, but not all accounts actually fail.
supports webiste seems to be offline this morning...
  •  
markflo

Messages: 10
Karma: 0
Send a private message to this user
Is the server running Panther? With journaling enabled (the default)? Is the system drive a mirrored RAID (using Apple's built-in RAID tools)? I'm having similar problems with KMS 5.7.10 and Entourage 2004 -- Entourage X works fine, though. Users would get duplicate messages, sometimes in a seemingly endless loop -- repairing the message list in Entourage clears it up for a while, but it always seems to come back. And we've always had problems with messages getting lost (either for a few hours or permantly) -- I thought maybe the combination of running a journaled file system on a software RAID was wreaking havoc with KMS.

Anybody got any ideas?

I plan on upgrading to KMS 6.x eventually (when the webmail and Entourage issues are worked out) -- or moving to the new CommuniGate Pro if that will work better with our all-Mac ad agency.
  •  
kschwab

Messages: 6
Karma: 0
Send a private message to this user
Server is G4 MDD, single system drive, seperate drive for mailstore. Server 10.3.7, HFS+ Journaled filesystems. Had one of the kerio techs log in and look at how the patch was applied and found that it "didn't take" for some reason, lots of typing and several tests later it seems to have settled down. only have 48 hours on the new config so it is by no means "cured" but so far so good. We looked into Communigate as well but it seems to only support Entourage as an IMAP client - we can't figure out how to activate Entourage's webDAV based features without having it see an exchange like server.
Previous Topic: Non-delivery reports
Next Topic: OS X Synch
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Nov 17 20:41:34 CET 2017

Total time taken to generate the page: 0.00406 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.