Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » out of the office message
  •  
obione

Messages: 4
Karma: 0
Send a private message to this user
I used the webmail to set the out of office reply for a certain user.
When I sent an e-mail to this person I got no reply??

Any idea why this happens? Did I overlook something or does this feature not work this way.
  •  
KellyMc

Messages: 34
Karma: 0
Send a private message to this user
Did you never get a reply, or just get one on the first try?

By default, you only get an autoreply once per week, I believe. So if you sent 10 messages in a week, you would only get a reply for the first one. After 7 days, the next message you send will get another autoreply.
  •  
obione

Messages: 4
Karma: 0
Send a private message to this user
I never got any reply.

Just so that I understand correctly. When a users sets the out of the office reply via the webmail, the people that send him/her mail get an out of the office reply the first time they send them a mail.

  •  
jonbrain

Messages: 305
Karma: 0
Send a private message to this user
It is standard practice in Mail Servers for the Autoreply to be only sent once.

If you had two people with Out Of Office turned on they would constantly email each other.
  •  
obione

Messages: 4
Karma: 0
Send a private message to this user
Ok Thanks.
Still don't get it what I am doing wrong.

I have set up a new user and went into the webmail of this user to create an out of the office message.

I send an e-mail to this user and waited for an auto-reply; nothing happened. I also checked the mail log of the server for SMTP activity after the pop3 receipt of the e-mail.

Does this have anything to do with the permissions of the users?
If I go back into the webmail I get the question if I want to disable the out of office reply.

Perhaps this has anything to do with SMTP settings???
Previous Topic: 2 mail accounts using KMC
Next Topic: public folder problem
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Nov 22 04:25:04 CET 2017

Total time taken to generate the page: 0.00380 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.