Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Help!
  •  
monkeymissile

Messages: 126
Karma: 1
Send a private message to this user
Greetings. I need some help because this morning KMS began acting strangely and has stopped working for some of my users.
Background: KMS 6.0.6 running on W2K server in a single domain with both PC and Mac OSX users (authenticating via Kerberos). PC clients use Outlook or OE and Mac clients use Entourage X for IMAP.
As a Mac user I frequently get an 11003 Error message from within Entourage X, "Error-mail could not be received at this time. Explanation-invalid account or password. check your account settings".
I am not sure what this error message means and how to do anything about it. I have been told earlier by KMS that my domain authentication password may be corrupted. I have reset it many times and the problems goes away for a while. Sometimes it seems to resolve itself and I can get/send mail again after a few seconds.
This morning I getting the same message and no amount of password resetting or mail server rebooting has done a thing. I can access my mail via the webmail , but it is so slow and clumsy compared to IMAP. Oddly enough, one of my PC users can't get her mail either and none of her IMAP folders are not showing up within Outlook.
From within Kerio though, I can see all her IMAP folders inside her user folder.
I fear that I am overlooking some basic rules about using KMS and IMAP clients with Macs in a Windows domain.
Any help would be greatly appreciated. Thanks very much.
  •  
peterj

Messages: 852
Karma: 1
Send a private message to this user
anything is the warning/error logs about the authentication?
  •  
monkeymissile

Messages: 126
Karma: 1
Send a private message to this user
I spoke with Kerio yesterday and I think we have it worked out. We turned off some type of authentication that is Entourage's default and all seems well for now. Still no clear definition of the actual error code....
thanks!
Previous Topic: Connection refused 10061
Next Topic: Deleting msgs from web inteface
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 18 13:22:04 CET 2017

Total time taken to generate the page: 0.00410 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.