Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Problem With Authentication KWF 6.0.9
  •  
projrev2

Messages: 17
Karma: 1
Send a private message to this user
Hi All,

My KWF is 6.0.9, I create rule in traffic policy that allows only users of the administration group acess web.

name rule : acess web
source : administration group
destination : networking interface
service : DNS, HTTP, HTTPS,POP3,SMTP,Windows Messenger
action : permit

The page authentication KWF not work. When user tries acess any URL internet explorer think, think, think and shown message page not found.

Now when user tries acess any URL in my own server , the page authentication KWF show.

As to do for page authentication shown any URL ?

Regards
  •  
feite

Messages: 523
Karma: 0
Send a private message to this user
Authentication only works for web access with ie. To authenticate the user needs access to the firewall website (for settings check Advanced options / webinterface).

Before a user can use internet he/she has to authenticate. This can be done automatically when they use ie as browser and you have setup KWF for that (Users / Authentication options). Otherwise the user has to login manually by browsing to the webinterface of KWF.
  •  
projrev2

Messages: 17
Karma: 1
Send a private message to this user
I Know This, I think that my check advanced option/webinterface and user/authentication options is correct settings.

As alter traffic policy rule NAT authentication page not work.

AS install KWF traffic policy rule NAT this :

Name : NAT
Source : Interface Local
Destination : Interface Internet
Service : Any
Action : Permit
Translation : NAT

Then I alter Source of Interface Local to administrator group, with the objective of only administrator group access web.

This moment authentication page not work, my ie not show
automatically authentication page, only login manually work.

I seek to do that authentication page work.This is objective.

As to do this ?



  •  
projrev2

Messages: 17
Karma: 1
Send a private message to this user
Hi All,

After many days of tests and a lot of hours reading the manual,
I arrived the conclusion that kwf not work as I dreamed.

In traffic policy rules NAT the source goes a group of users
KWF doesn't execute authentication page automatically,and I need to execute authentication page manually to work.

  •  
feite

Messages: 523
Karma: 0
Send a private message to this user
Add a rule for that allows traffic to the firewall

name: LAN to firewall
source: LAN
dest: firewall
service: any
action: allow
logs: packets

Try again and check the filter log for entries. The traffic (packets) shows there should help you find out what is happening. That way you can narrow down the rule to allow only authentication from LAN to firewall.

If you will only disallow other people from browsing you can do it by using the HTTP policy rules.
Previous Topic: winroute and shared folders/printers
Next Topic: HOW TO FORCE CLIENTS TO PASS THROUGH PROXY SERVER?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Nov 22 17:40:13 CET 2017

Total time taken to generate the page: 0.00391 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.