Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » [Solved] FTP Server Problem
  •  
Fire

Messages: 3
Karma: 0
Send a private message to this user
hi,

i read so much and tested so many, but i wasn´t able to run a ftp server behind Winroute Firewall.

the pc were Winroute is running is connectet to the internet through "T-Online DSL"-Interface (dynamic ip every time connected), connected to the lan through "LAN Onboard"-Interface (192.168.0.1) the FTP Server is running on "192.168.0.2"

so, witch rules i have to create ?

thanks for your answer

Flo

[Updated on: Thu, 27 January 2005 12:54]

  •  
feite

Messages: 523
Karma: 0
Send a private message to this user
Create a traffic rule like below:

name: FTP service
source: internet
dest: firewall
service: FTP
action: allow
logging: connection (and packets for debugging)
translation: destination NAT, translate to 192.168.0.2
protocol inspector: default

This should work. The user can connect to your ftp server. The traffic back (from ftp server to user) is automatically allowed because it belongs to the original request.

If this does not work check the FTP rules (content filtering / FTP policy). You could create the following FTP rule:

description: FTP traffic to FTP server
select: any user, server: 192.168.0.2, allow. Select log if you want to trace the ftp request.
On the next tab (advanced) leave everything to the default settings (always, any, any).

Feite
  •  
Fire

Messages: 3
Karma: 0
Send a private message to this user
thanks, but still don´t work ... getting

[R] Connecting to 217.84.xx.xx -> IP=217.84.xx.xx PORT=21
[R] Connected to 217.84.xx.xx
[R] 421 Service not available (The FTP server is not responding.)

what should i do ?
maybe change the settings from ftp server ?
(but, connection via localhost works)

thanks Flo
  •  
feite

Messages: 523
Karma: 0
Send a private message to this user
Can you connect to the ftp server from another pc in the LAN?
What do you see in the filter log of the firewall. Make sure you have logging of packets enabled in the traffic rule.

Feite
  •  
wiper

Messages: 112
Karma: -1
Send a private message to this user
try set port 21 at "Translate port to:" in destination NAT rule.
  •  
Fire

Messages: 3
Karma: 0
Send a private message to this user
Quote:

try set port 21 at "Translate port to:" in destination NAT rule.


now it works, thanks a lot !!!

Flo
Previous Topic: yahoo messengger don't work
Next Topic: NOD32 don't work with KWF 6.0.9
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Nov 24 03:06:54 CET 2017

Total time taken to generate the page: 0.00410 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.