Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Outbox using KOC
  •  
bperkins

Messages: 355
Karma: 0
Send a private message to this user
All my users using KOC have a problem getting messages stuck in the Outbox. If they mistype an email address and click send, they get repeated delivery errors (this is normal). However, if you try to go to the Outbox to delete the message, you can't.

The only solution I've found is for them to log into webmail and delete the message there.

Does anyone else have this problem?

KMS 6.0.6 - Redhat ES3
KOC 6.0.5

Thanks for any help,
BP
  •  
geabaldyvx

Messages: 39
Karma: 0
Send a private message to this user
This is VERY common if your running Oulook 2000. I have sent this issue along with messages simply not sending out of Outlook 2k and the response so far has been wait till 6.1 it will be fixed then. That said my Xp and 2k3 clients work fine... A bit sluggish once you pass the 2000 message mark when using the KOC.

Best thing I can tell you to do is wait for 6.1 and offline/chaced folders. It seems like a strange fix but it can't be worse than not sending...

Previous Topic: KOC 6.0.7 * Outlook 2000 = ERROR's
Next Topic: 6.0.7 LDAP: Outlook good, Thunderbird bad
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Nov 23 12:35:43 CET 2017

Total time taken to generate the page: 0.00331 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.