Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Locked out from server running updated winroute 6.0.9
  •  
rusty2k5

Messages: 1
Karma: 0
Send a private message to this user
Hello,
I 've just updated to winroute 6.0.9 version on a Windows 2000 Server Sp4. This server is on a rack and I only use remote administration tools (such as Terminal services) to access it.
According to documentation all previous settings would be preserved after the upgrade so I did not worry much, because the previous configuration worked well.
The installation process completed successfuly and the system was rebooted. Following the restart, winroute did not start automatically. I connected again with terminal services, started it and then I was immediately disconnected. Since then, every attempt to connect to the server is futile. I am working in a different town from where the server is located and it is impossible to access it directly. The only thing I can do is order someone responsible to reboot it, or guide him/her through a restoration process.
Any ideas that would help ?

thank you
Previous Topic: can't import users from active directory
Next Topic: He/she helps urgent please
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Nov 21 11:22:59 CET 2017

Total time taken to generate the page: 0.00338 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.