Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » HELP!!
  •  
bperkins

Messages: 355
Karma: 0
Send a private message to this user
I upgraded to KMS 6.0.7 this morning and now everyone using KOC 6.0.7 can't send any mail. The message gets stuck in the Outbox.

I downgraded back to KMS 6.0.6 and KOC 6.0.5 and now still get the same error. Nobody using KOC can send email.

This is on a RedHat 3 ES system.

Thanks for any help!
BP
  •  
bperkins

Messages: 355
Karma: 0
Send a private message to this user
Nevermind, support helped me solve the problem. It was my fault.

BP
  •  
Mayk

Messages: 105
Karma: 0
Send a private message to this user
bperkins wrote on Wed, 09 February 2005 18:11

Nevermind, support helped me solve the problem. It was my fault.

BP


what was te sollution ? I'm allways curious..
  •  
bperkins

Messages: 355
Karma: 0
Send a private message to this user
Stupidly, I had unchecked all my authentication methods under AdminConsole->Configuration->Advanced Options

Apparently, the KOC needs the bottom two (Login and Plain).

Support was great on the phone......

BP
Previous Topic: KMS - General Thoughts?
Next Topic: POP3
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Nov 21 22:34:39 CET 2017

Total time taken to generate the page: 0.00348 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.