Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Can't connect to Remote Desktop
  •  
BigDaddy

Messages: 16
Karma: 0
Send a private message to this user
Finally switched over from KERIO WINROUTE PRO to this latest baby. Which I must say it's coller than the old one.
But ofcourse with everything new comes new problems.
On the server machine, where also KWF resides I have RemotelyAnywhere installed on port 2000. The problem is that I can't connect to it nor from the internet or LAN. But this worked fine in Winroute PRO.
Could U help pliz?
  •  
wiper

Messages: 112
Karma: -1
Send a private message to this user
add rule...

source:any (or interface that u want connect from)
destination:firewall host
service:tcp/udp2000
action:allow

/W
  •  
BigDaddy

Messages: 16
Karma: 0
Send a private message to this user
Forgot to mention in my original post that I've already tried your proposal with no go Sad

I just don't understand it. Cos everything is looking OK. But it still won't work.
Any other ideas?
  •  
wiper

Messages: 112
Karma: -1
Send a private message to this user
strange... try put on logging/debugging to see whats happens when u try to connect

/W
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
BigDaddy wrote on Mon, 21 February 2005 21:25

Forgot to mention in my original post that I've already tried your proposal with no go Sad

I just don't understand it. Cos everything is looking OK. But it still won't work.
Any other ideas?


TCP and UDP port 2000 is assigned to Cisco SCCP protocol. KWF contains a protocol inspector for this protocol. In this case, you should disable protocol inspector for port 2000 in KWF. RemoteAnywhere is stupid application if using standard assigned ports for another purpose.

  •  
BigDaddy

Messages: 16
Karma: 0
Send a private message to this user
Tanx m8. It works now. So U suggest that I should rather change the PORT number for RemotelyAnywhere?
  •  
scadet7

Messages: 16
Karma: 0
Send a private message to this user
Try setting up a rule allowing ports 3389 not sure but try tcp and udp if you are trying to get into your network from out side your network.
from the firewall pc, creat this rule
1.Source wan interface
2.destination Host Firewall
3.Service port 3389 tcp/udp
4.Map and translate to the internal address of the pc to which you are trying to connet to on the lan. save and test. Let me know the outcome.

Good Luck


Previous Topic: Applications access
Next Topic: Cannot connect from client
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 13:36:44 CET 2017

Total time taken to generate the page: 0.00439 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.