Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » IMAP with Nokia Communicator 5500
  •  
FrankAmsterdam

Messages: 5
Karma: 0
Send a private message to this user
At my compay we want to use every feature of the KMS. Some people are using a Nokia Commnucator 5500 with IMAP for their mail. If they want to send an e-mail, there's no problem. If the reply or forward a message, it fails. KMS gives an time-out. In my logs I can't figure out what it is. The phone can connect to KMS and authenticate. We're using a default installation with an integrated AD. POP before SMTP has been turned on with atime 30 minutes. Please me help me. My boss is driving me crazy. ;)
Previous Topic: Review on ZDNET
Next Topic: Share your specs! (Server, Domains, Mailboxes, Load)
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Nov 23 10:36:43 CET 2017

Total time taken to generate the page: 0.00335 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.