Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Kerio MailServer 6.0.8 on Linux Super SLOWWWW
  •  
alqadir

Messages: 3
Karma: 0
Send a private message to this user
I just upgraded my KMS 6.0.3 to KMS 6.0.8 -- what a mistake. The system is soo slow i think it is going backwards. Has anyone else had this problem?
  •  
mattm

Messages: 6
Karma: 0
Send a private message to this user
How many users do you have on your server?
  •  
bperkins

Messages: 359
Karma: 0
Send a private message to this user
alqadir wrote on Fri, 04 March 2005 14:55

I just upgraded my KMS 6.0.3 to KMS 6.0.8 -- what a mistake. The system is soo slow i think it is going backwards. Has anyone else had this problem?


I don't experience this at all. Now, it has crashed on me and I've also had a 100% CPU utilization, but the speed has not been bad. Definitely a lot better than 6.0.3.

BP
  •  
alqadir

Messages: 3
Karma: 0
Send a private message to this user
we have 12 users using the server. What I have noticed is that the memory on the server (512 MEGS) is running very close to full. Kerio is taking 30-40 Megs of main memory -- which I think is quite a bit esp on a linux system.

  •  
mdhmi

Messages: 62
Karma: 0
Send a private message to this user

I have not seen any performance issues with KMS 6.08 on RHE3.

Mark
  •  
cbice

Messages: 5
Karma: 0
Send a private message to this user
I have been seeing this problem as well. We are running Kerio on a RHEL3 Box, 2.9Gzh 1GigRam and it is utilizing 40 - 60% of the ram. We have 23 Users, of which 17 are using the Outlook Connector. This is the only thing running on this server. I could understand if the server was running some other processes besides this one.

Thakns

Chris
  •  
thollingsworth

Messages: 20
Karma: 0
Send a private message to this user
I have about 120 users and I'm running on Mandrake 10 Dual Athlon 1.4 Gig system with one gig of ram and 6.0.8 eats up all the memory daily including the virtual memory. I have to restart the service everyday. I talked to tech support and they said they don't support Mandrake so now I have to move everything to a windows machine and I will probably have the same problem. It seems like whith each release they fix some things and break others. Management is freakin out! We might be moving to something else.
  •  
geabaldyvx

Messages: 39
Karma: 0
Send a private message to this user
Turn Archiving off.. that will drop your memory usage for you...

Even if you don't have Backups or Archiving directly on... there is a glitch in the Administration Util that greys out the option... so you think you have it off.. but you don't it is a seperate service that compresses the archives... make sure it is turned off.. it's a known glitch with RH and it sounds like it replicated for Mandrake...

Previous Topic: How to clean KMS garbage (metadata.pag/folders etc)?
Next Topic: About "substance" -skin
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Nov 20 05:12:26 CET 2017

Total time taken to generate the page: 0.00501 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.