Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Automatic startup not working
  •  
epoullet@win.be

Messages: 8
Karma: 0
Send a private message to this user
Hi,

I use Kerio with no problem since some times. Recently, I have "accepted" that the browser install Sun Java RE for a program (HP web JetAdmin in fact). But now the startup of Kerio is no more automatic - must be started manually- and I have each time these two errors.

Somebody can me says what is the problem?

Thanks,

Eddy POULLET
Brussels

Here the two system log messages
Event Type: Error
Event Source: Service Control Manager
Event Category: None
Event ID: 7009
Date: 13/03/2005
Time: 10:25:33
User: N/A
Computer: NIAGARA
Description:
Timeout (30000 milliseconds) waiting for the Kerio WinRoute Firewall service to connect.

Event Type: Error
Event Source: Service Control Manager
Event Category: None
Event ID: 7000
Date: 13/03/2005
Time: 10:25:33
User: N/A
Computer: NIAGARA
Description:
The Kerio WinRoute Firewall service failed to start due to the following error:
The service did not respond to the start or control request in a timely fashion.
  •  
feite

Messages: 523
Karma: 0
Send a private message to this user
Try installing KWF again (install it over the current installation so all settings remain).
  •  
epoullet@win.be

Messages: 8
Karma: 0
Send a private message to this user
Hi,

>Try installing KWF again (install it over the current installation so all settings remain).
Thanks for the reply. I have tried but that it is still not working !! I'm atonished that there is no a simple response to this problem just as I'm the first to have that. The (event system errors) messages are the same.

How can I save the config if I rebuild the PC from scratch ?

Thanks
Eddy POULLET
Brussels
  •  
feite

Messages: 523
Karma: 0
Send a private message to this user
Shut down kerio and save the *.cfg files. They are in the directory 'Program Files\Kerio\WinRoute Firewall'. Also save the license key in the subdirectory 'license'.
  •  
epoullet@win.be

Messages: 8
Karma: 0
Send a private message to this user
Hi,

Effectively, the re-installation corrected the problem.

Thanks,

Eddy
  •  
ryagin

Messages: 1
Karma: 0
Send a private message to this user
This problem has been bugging me for a while. Typically WinRoute worked fine for a few months but then stopped to start automatically during system startup.

The solution is to increase the ServicesPipeTimeout value (see http://support.microsoft.com/kb/839803). The default value is 30000 ms (30 seconds). For some bizarre reason 30 seconds is not always enough for WinRoute. I set ServicesPipeTimeout to 300000 ms (5 minutes) and now it starts without a problem.
  •  
admex

Messages: 1
Karma: 0
Send a private message to this user
Totally agree with posted above.
I have a problem with MS-SQL Server 2000, KWF coudn't start before SQL Server. Install a - DependOnService REG_MULTI_SZ WinRoute parameter in [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSSQLS E RVER] and increase ServicesPipeTimeout to 300000 work perfectly. Some minutes after boot SQL Server not work but after all ok. My server always on and restarted rarely.

[Updated on: Tue, 21 April 2009 18:23]

Previous Topic: https problem
Next Topic: User quota - block only www traffic
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Sep 21 14:15:27 CEST 2017

Total time taken to generate the page: 0.00433 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.