Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » WindowsUpdate Kerio Winroute Firewall 6.0.9
  •  
vision100

Messages: 12
Karma: 0
Send a private message to this user
Hi,

My w2k clients can't use Windowsupdate, they hang at
0% and i get the error 0x800A138F
Update without Winroute is working correct.

The given answer here on the forum still doesn't
work until now. Who knows the solution.

thnx
  •  
feite

Messages: 523
Karma: 0
Send a private message to this user
Here are some:
- use bitsadmin.exe (see microsoft.com) to set the proxy for the windows update service
- set logging in the HTTP/HTTPS traffic rule to packet and check the filter log

what is your confuguration/setup. Does windowsupdate work on the firewall?
  •  
vision100

Messages: 12
Karma: 0
Send a private message to this user
feite wrote on Sat, 19 March 2005 20:51

Here are some:
- use bitsadmin.exe (see microsoft.com) to set the proxy for the windows update service
- set logging in the HTTP/HTTPS traffic rule to packet and check the filter log

what is your confuguration/setup. Does windowsupdate work on the firewall?



On the firewall it's oke
If I update throught the proxy (3128) at the client it works too



  •  
feite

Messages: 523
Karma: 0
Send a private message to this user
So its fixed now?
  •  
vision100

Messages: 12
Karma: 0
Send a private message to this user
feite wrote on Sun, 20 March 2005 08:50

So its fixed now?


Nope

It must be possible to make normally updates
without proxy. At the moment I try all the
solutions i can found
If it is possible, the answer must come quickly
because, i think i'am not the only one who
use windowsupdate without proxy 3128
  •  
feite

Messages: 523
Karma: 0
Send a private message to this user
If you want to use windowsupdate without the proxy you must allow http/https traffic to pas. Try this traffic rule:

name: http from lan
source: lan
dest: internet
service: http, https
action: allow
translation: nat, default outgoing interface

  •  
vision100

Messages: 12
Karma: 0
Send a private message to this user
feite wrote on Sun, 20 March 2005 15:13

If you want to use windowsupdate without the proxy you must allow http/https traffic to pas. Try this traffic rule:

name: http from lan
source: lan
dest: internet
service: http, https
action: allow
translation: nat, default outgoing interface




Like this? see jpg
os ws = w2k
don't work

index.php?t=getfile&id=443&private=0

  • Attachment: nat.jpg
    (Size: 22.10KB, Downloaded 1469 times)
  •  
vision100

Messages: 12
Karma: 0
Send a private message to this user
feite wrote on Mon, 21 March 2005 19:48

Try one of these urls:

http://support.microsoft.com/default.aspx?scid=kb;en-us;326253
http://www.petri.co.il/wu_problems_800a138f.htm
http://sniptools.com/vault/getting-errors-with-windowsupdate .htm




I will try your sites. U dont have the windowsupdate
problem?
  •  
lqy1

Messages: 5
Karma: 0
Send a private message to this user
firewall itself must allow http and https connect to dial-up.
  •  
feite

Messages: 523
Karma: 0
Send a private message to this user
No. I do not have these problems. What do you see in the filter log when you run windowsupdate?
  •  
vision100

Messages: 12
Karma: 0
Send a private message to this user
feite wrote on Tue, 22 March 2005 08:04

No. I do not have these problems. What do you see in the filter log when you run windowsupdate?


Can u post your traffic rules, maybe i see
a difference

in filter log i see only permit things

in the host/users i see:
index.php?t=getfile&id=453&private=0

  •  
feite

Messages: 523
Karma: 0
Send a private message to this user
I allow only traffic through the proxy. The rule for HTTP traffic is:

source: firewall
dest: internet
service: HTTP, HTTPS
action: allow
translation: none
protocol inspector: default

I also use the HTTP policy settings. If you allow * without authentication then it should be fine.

BTW
try 6.0.10. It hase been released today.
  •  
vision100

Messages: 12
Karma: 0
Send a private message to this user
I found the solution:

I red an article about MTU/adsl and yes
if I lower the mtu from 1500 or from another ws from 1459
to 1000 then windowsupdate works perfect

I must find the best mtu setting, but that's for later
concern.Smile
vision100

Messages: 12
Karma: 0
Send a private message to this user
vision100 wrote on Tue, 22 March 2005 20:41

I found the solution:

I red an article about MTU/adsl and yes
if I lower the mtu from 1500 or from another ws from 1459
to 1000 then windowsupdate works perfect

I must find the best mtu setting, but that's for later
concern.Smile


link for prg to change mtu:
http://www.kerio.nl/support/DRTCP.exe
Previous Topic: KWP does not detect P2P apps
Next Topic: A good idea about how to improve statistics !!!
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Nov 20 10:42:34 CET 2017

Total time taken to generate the page: 0.00548 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.