Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Configuration Reading Error, Uninstalle Error
  •  
RedCode

Messages: 1

Karma: 0
Send a private message to this user
Hi,

I have a problem, after I installed my kerio mailserver on Linux RedHat 9 it worked fine but I hade to restart the system, after that I couldn't login with my Admin using the admin console, I reconfigured my mail server but when I tried to rerun the server its gives an error that it cant read the configuration file ! so I wanted to Uninstall the mailserver so I can reinstall it again !! but I gave me this

[root<_at_>Linux root]# rpm -e kerio-mailserver
error reading information on service keriomailserver: No such file or directory
error: %preun(kerio-mailserver-6.0.7-linux) scriptlet failed, exit status 1
[root<_at_>Linux root]#

What can I do and how can I solve this problem !!!
  •  
sproket90

Messages: 37
Karma: 0
Send a private message to this user
you might try loading webmin, then go into packages and uninstall from there..

www.webmin.com

Previous Topic: Linux configuration using PAM
Next Topic: Ii Kerio planning to support DomainKeys for email authentication?If yes when?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Nov 24 00:57:00 CET 2017

Total time taken to generate the page: 0.00349 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.