Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Loosing internet connection
  •  
drbig

Messages: 10
Karma: 0
Send a private message to this user
a pointer in the correct direction

unit with Windows 2003 Standard
2 * ethernet (Internet / External)

External connected to Cable modem


Installed winroute and all working ok

external receives a ip address via dhcp from the cable modem

but then after a period of time the external interface looses it's ip number and no amount of repairs will get the number back.


The cable box is ok as I can connect another machine to it and that works ok.


anythoughts ?

[Updated on: Sun, 27 March 2005 21:08]

  •  
sproket90

Messages: 37
Karma: 0
Send a private message to this user
you might try adding a rule to allow the following on external interface.

udp any port 67,68 to any all ports

That is for dhcp requests. I used to have to do that with winroute 4.2.1 on cable connections.
  •  
drbig

Messages: 10
Karma: 0
Send a private message to this user
Thanks

Will try that

Still waiting for it to happen again. it's been up now for about 12 hrs


  •  
feite

Messages: 523
Karma: 0
Send a private message to this user
Open a dos box and type:

ipconfig /all

check the lease settings. There you will find when the lease will expire.

  •  
drbig

Messages: 10
Karma: 0
Send a private message to this user
Lease Obtained. . . . . . . . . . : 28 March 2005 18:55:22
Lease Expires . . . . . . . . . . : 29 March 2005 18:55:22

Humm well one update out of the way with no errors


Strange I have been stumped by this for several days and now it looks ok

No messages in the event logs.

I have to shut the machine down to move it its new location.

Lets see if that causes the problem to show it's self again.

Just looking through my notes on items that I have changed to attempt to correct this problem and there is nothing that stands out...


  •  
mateo

Messages: 13

Karma: 0
Send a private message to this user
what kind adress you have?

1. If it the same for all the time - just write it on your pc immovable
  •  
drbig

Messages: 10
Karma: 0
Send a private message to this user
Thanks for all the suggestions


I have not had the problem since I posted here.


strange ?


Any how I will post what items I had changed in an attempt to correct the problem as it may be of use to others.

Tim
Previous Topic: Cant access Microsoft IIS behind Winroute Kerio Firewall
Next Topic: Can't connect to MMS servers (WMP)
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Nov 20 20:20:49 CET 2017

Total time taken to generate the page: 0.00432 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.