Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » [resolve] client webmail (php...) crash the server... what can I do ?
  •  
jmripert

Messages: 78
Karma: 0
Send a private message to this user
Hello,

My server always crash every time (minute, hour, ...), when it want...

After a new installation linux/kerio...
We think that is the webmail (with php) and too much client (over 50 but not at the same time, can't know...) that crash the service...

1/ I request the "http://svr" by my browser (firefox and internet explorer), no response
2/ "telnet svr 110) no response
3/ under console "service keriomailserver status" always in execution
4/ I restart and it's ok, for a time...

Server with 2GByte memory, have you the same problem ?
More client webmail ? or all with simple client (evolution and outlook) ?

Thank's
jm

[Updated on: Thu, 07 April 2005 16:59]

  •  
peterj

Messages: 852
Karma: 1
Send a private message to this user

I have many users and have never had this problem - at least not with 6.0.8

However we don't use the web interface due to it's general crappiness!!

What is the platform exactly?
  •  
jmripert

Messages: 78
Karma: 0
Send a private message to this user
dell poweredge 1750, p4 with 2GByte memory
linux
ethernet 100Mb (no problem)

only 5 user use a client (outlook),
all other use webmail, thus php, thus need memory,
thus... crash service?
but always in execution... strange...

ps: can you translate crappiness for a french boy :)
  •  
jshaw541

Messages: 471
Karma: 0
Send a private message to this user
We have the same issues when a lot of people are using webmail. The entire server stops responding and we have to kill the mailserver process and force a reboot. (just rebooting won't work, because the mailserver.exe process hangs indefinitely and keeps the server from rebooting, otherwise).

I haven't submitted this as a bug to Kerio yet, because I don't have enough data to provide a useful description of the problem, yet.

My theory is that its not actually webmail but IMAP getting clogged up with commands. I can often cause the mail server to lock up by going in webmail and rapidly changing folders for a few moments.

Kerio MailServer 6.7.1 w/AD
Windows Server 2003 SP 1
Dell PowerEdge 2850 (Dual Xeon 3.2ghz and 2 GB RAM)
~1300 users
~1000+ concurrent IMAPS connections
iPhone users
Outlook 2007 KOFF users
Apple iCal 10.5/10.6 users
  •  
jmripert

Messages: 78
Karma: 0
Send a private message to this user
... install kerio under windows2000... all works fine...
We wait the next week for watch, but 4 days with 0 crash...
Thank's M$... :(

We have buy kerio for :
- works under linux
- simple administration
- good for our office (200users max)
- etc...

It's very ridiculous install under windows2000... We cry... :(

Kerio works it's the most important, but under m$...

Bye.
Previous Topic: localization
Next Topic: SV: 100% CPU Usage Outlook XP when Attaching File
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Nov 20 05:12:37 CET 2017

Total time taken to generate the page: 0.00417 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.