Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Is there a way to include the local ip address in header?
  •  
aldo@wrh-hotels.com

Messages: 3
Karma: 0
Send a private message to this user
Hello there,
I am having problems in sending emails to Hotmail accounts (basically they never get to the recipient).
I suspect this is due to the fact that the local machine ip address of the webmail user is not included in the headers of the message.
Basically there is only one header with the mail server ip address.
Does anybody knows hoe to include this?
Please note that if a mail is sent via an automated service on a server connected internally to the mail server (for which relay is enabled) than an additional header can be found (with the local address) and the mail gets through. Mails also get through if replying to a mail originally sent by a hotmail user.
Please help and thank you in advance.

Aldo
  •  
pwhodges

Messages: 144
Karma: 0
Send a private message to this user
Do you have reverse DNS set up for the IP address of your server?

Paul
  •  
aldo@wrh-hotels.com

Messages: 3
Karma: 0
Send a private message to this user
yes there is reverse dns lookup
  •  
pmcnett

Messages: 5
Karma: 0
Send a private message to this user
I can confirm that Hotmail appears to need to see a Received: header like:

Received: from [192.168.23.12] ([192.168.101.13])(authenticated user pmcnett<_at_>paulmcnett.com)by mail.pm-software-consulting.com(using TLSv1/SSLv3 with cipher AES256-SHA (256 bits))for pmcnett<_at_>hotmail.com;Thu, 1 Jun 2006 08:57:07 -0700

and not like:

Received: from localhost ([127.0.0.1])by mail.pm-software-consulting.com(using TLSv1/SSLv3 with cipher AES256-SHA (256 bits))for pmcnett<_at_>hotmail.com;Thu, 1 Jun 2006 09:02:57 -0700

If I use #1, my mail to my hotmail account gets through. If I use #2, it just vanishes into the ether.

The way to make it work like Hotmail wants is to go to Configuration|Advanced|Miscellaneous and uncheck the option "Hide Local IP". I have no idea how to make this work correctly when using Webmail, however.
Previous Topic: Outlook Express issues
Next Topic: Bynari Insight Connector -offline support
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 08:00:16 CET 2017

Total time taken to generate the page: 0.00469 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.