Home » Kerio User Forums » Kerio Connect » 6.0.9 Feedback
  •  
bperkins

Messages: 6
Karma: 0
Send a private message to this user
The forum is kind of quiet this morning, does this mean 6.0.9 is so good that there is no complaints?

Just looking for some feedback on 6.0.9 (especially on Redhat Linux), but will take any feedback.

Thanks,
BP
  •  
tekfal23

Messages: 2
Karma: 0
Send a private message to this user
I'm having 6.09 problems. When I log into webmail using IE6 and winxp pro sp2, It goes to a blank screen and I have to click refresh to get into webmail. Also, I'm not convinced that the new MAPI provider for Outlook fixes all the bugs that I've experienced.
  •  
bperkins

Messages: 6
Karma: 0
Send a private message to this user
hhhmmmm, on a test machine, I've upgraded my 6.0.8 to 6.0.9 and don't get the problem logging into webmail using IE6 with XPSP2. Maybe this is a bug in the Apple version only?? Can you replace the login.php from 6.0.8 into your 6.0.9 to see if that works?

My installation is on RHEL v3.

Thanks for your reply,
BP
  •  
desquinn

Messages: 4
Karma: 0
Send a private message to this user
i get it on a FC2 machine with 2.6.10

Des Quinn
  •  
sophos9

Messages: 4
Karma: 0
Send a private message to this user
Running on Windows XP SP2, installed fine and no issues experienced.

Will have to wait and see but its no 6.1....

:-(
  •  
t.klein

Messages: 1
Karma: 0
Send a private message to this user
hi, we installed 6.09 today and some big bugs seems to be fixed. her is a list of the fixed and the still existent ones. tested all today and confirmed them to our german supporter.

sorry, that the list is in german. BEHOBEN = fixed, ZUGEWIESEN = existent



0000099 Blocker zugewiesen (KERIO_Winkler) 04-14-05 Unter Outlook angelegte Verteilerlisten werden im Webinterface fehlerhaft behandelt.
0000077 schwerer Fehler behoben (KERIO_Winkler) 04-14-05 Mailinhalt verschwindet beim verschieben/kopieren in 'lokale' Ordner
0000079 Blocker zugewiesen (KERIO_Winkler) 04-14-05 Private Kontakte, Termine, etc. werden in Freigaben komplett angezeigt
0000082 Feature-Wunsch zugewiesen (KERIO_Winkler) 04-14-05 Die durch einen Client als Spam gekennzeichneten Mails sind nirgendwo editierbar.
0000083 schwerer Fehler zugewiesen (KERIO_Winkler) 04-14-05 Heutige Aufgaben in 'Outlook Heute' nicht sichtbar
0000084 schwerer Fehler zugewiesen (KERIO_Winkler) 04-14-05 Verteilerlisten innerhalb des Servers kopieren schlägt fehl
0000086 kleinerer Fehler zugewiesen (KERIO_Winkler) 04-14-05 Man kann nicht zu Terminen einladen, wenn man den Reiter Terminplanung in Verbindung mit einer Verteilerliste nutzt.
0000088 kleinerer Fehler zugewiesen (KERIO_Winkler) 04-14-05 Versandte aber noch ungelesene E-Mails können nicht zurückgerufen werden.
0000091 schwerer Fehler zugewiesen (KERIO_Winkler) 04-14-05 Suchfunktion [STRG + K] funktioniert im Adressbuch nicht mehr
0000096 Blocker zugewiesen (KERIO_Winkler) 04-14-05 BCC Verteiler Mails von extern laufen nur zentral auf und müssen verteilt werden
0000098 Blocker zugewiesen (KERIO_Winkler) 04-14-05 Erfasst man an unterschiedlichen Tagen z. B. zwei Serientermine, so erscheinen diese an einem anderen Tag zu einer anderen Zeit
0000100 schwerer Fehler behoben (KERIO_Winkler) 04-14-05 KOC 6.07 - Ganztägige Termine erweitern sich auf zwei Tage
0000092 schwerer Fehler behoben (KERIO_Winkler) 04-14-05 Mails bleiben im Postausgang hängen und müssen manuell versendet werden
0000097 Blocker behoben (KERIO_Winkler) 04-14-05 Bei Nutzung einer großen Verteilerliste und großen Anhängen bleibt die Mail im Postausgang hängen und Outlook stürzt ab
0000078 schwerer Fehler zugewiesen (KERIO_Winkler) 04-14-05 Kontakte mit Geburtsdatum vor 1970 -> Fehler bei Übertrag in den Kalender
0000076 kleinerer Fehler zugewiesen (KERIO_Winkler) 04-14-05 Kontakte mit Kategorien können nicht nach Kategorien angezeigt werden
0000101 Blocker zugewiesen (KERIO_Winkler) 02-01-05 Im Outlook Betreff diverser Mails steht 'Corrupted item: ....'

[Updated on: Thu, 14 April 2005 11:50]

  •  
sophos9

Messages: 4
Karma: 0
Send a private message to this user
Now having reports of many users having blank email panes in webmail. Users have to refresh manually......

Think this problem is going to be widespread!

Just another pain in the a$$

  •  
tekfal23

Messages: 2
Karma: 0
Send a private message to this user
So far 6.09 has only created new problems for me. Have to click on refresh to get into webmail. My PC is on xp pro sp2 all updated, and now I have problems with messages not leaving my outbox. Didn't have that problem before. Also, my Outlook (2002). Still locks up first thing in the morning. No matter what it is that I do, if it's sending mail, deleting mail, whatever, it will lock up and take up to two minutes before it unlocks. I was told the new mapi transport would fix this. Imagine that, it didn't.
  •  
sedell

Messages: 25
Karma: 1
Send a private message to this user
I haven't had time to test thoroughly yet, but so far 6.0.9 on Windows seems promising. No more problems with messages stuck in the outbox in OL2000 or OL2003. That was by far our biggest problem. I haven't gotten to calendar functions and such yet. We do have the occasional the blank page at login with webmail in IE. It doesn't seem to be a problem for Mozilla or Firefox.

Scott
  •  
Soup

Messages: 1
Karma: 0
Send a private message to this user
Server: 6.08
Clients: KOC 6.09

I've installed KOC 6.09 on all the PC's in our office using Outlook (,ix of XPpro and 2003pro) and have had no problems with installations other than one laptop where it was reporting Office 2003sp1 was not installed, when it was. A removal and reinstallation of KOC fixed this.

So far it seems to have solved our two main issues of email being stuck in the outbox and new email not being displayed.

I haven't updated the server as yet as it seems to be working well and none of the server fixes listed are effecting us at present.



[Updated on: Thu, 14 April 2005 16:57]


3 x Apple Xserve G5 DP2.3
1 x Apple Xserve RAID
40ish users
  •  
Pavel Dobry (Kerio)

Messages: 2057
Karma: 251
Send a private message to this user
It seems to be a bug in MS Internet Explorer.

Try following:
Stop KMS, edit the configuration file mailserver.cfg and set values "UseGzip" and "UseChunked" to 0. This will disable HTTP compression in WebMail which obviously MS IE can't handle.

This workaround should resolve problem with black page after login in certain versions of MS IE.

[Updated on: Thu, 14 April 2005 17:31]

  •  
sophos9

Messages: 4
Karma: 0
Send a private message to this user
pavel, is this the fix for the blank page issue?
  •  
Pavel Dobry (Kerio)

Messages: 2057
Karma: 251
Send a private message to this user
sophos9 wrote on Thu, 14 April 2005 17:26

pavel, is this the fix for the blank page issue?


Yes. Sorry, I should mention that before.

MS IE does not cache compressed pages correctly and it may lead to this behavior.
Let me know if it helps.
  •  
bperkins

Messages: 6
Karma: 0
Send a private message to this user
Pavel,

I installed 6.0.9 on a test system and it didn't have this behavior with IE6. Does this only happen under certain conditions? Is there any performance degrade in setting these values to 0?

Thanks as always,
BP
lebobo

Messages: 1

Karma: 0
Send a private message to this user
Problem was solved when I modified the configuration file mailserver.cfg (set values "UseGzip" and "UseChunked" to 0 instead of 1).

Thanks a lot for your support,
Bruno
Previous Topic: Webmail login page
Next Topic: Secure HTTPS not working..
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Oct 23 09:00:06 CEST 2018

Total time taken to generate the page: 0.76520 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.