Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » KMS 6.0.9 Webmail Login page results in blank page!
  •  
frankxs

Messages: 85
Karma: 0
Send a private message to this user
Upon loggin in to Webmail 6.0.9, although the login works, a blank white screen appears. I have to hit the browser refresh button to bring up the interface (which does work then).

I am running Windows 2003 Server with SP1 and KMS 6.0.9. Webmail is on port 8080. The latest Kerio Windows Firewall 6.0.11 is on the same machine.

Did not have this prior to applying SP1 and 6.0.9. Webmail has been working fine for me (light number of users).

Unfortunately, I applied both KMS 6.0.9 and W2K3 SP1 before I noticed this, so I can't be sure what changed to cause this.

Any fix suggestions appreciated. Editing the logon web page maybe? I don't know what to do. I have users that this will definitely confuse.

-Frank

[Updated on: Tue, 19 April 2005 17:21]

  •  
frankxs

Messages: 85
Karma: 0
Send a private message to this user
Sedell,

Thank you for a very prompt reply. I edited the mailserver.cfg file as suggested and all is well now.

-Frank
Previous Topic: Does kerio mailserver works under suse enterprise server 9?
Next Topic: Problem with installing Kerio Outlook Connector
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Nov 21 18:10:11 CET 2017

Total time taken to generate the page: 0.00319 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.