Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » WebMail hangs
  •  
UladZ

Messages: 12
Karma: 0
Send a private message to this user
Hello.

This is what I'm getting in the KMS 6.0.9. When I'm accessing KMS via WebMail in some point it just hangs :(.
It starts from disappearing some icons - they are replaced with nice empty boxes (like if an image can not be downloaded). Next, KMS WebMail stops to respond on any mouse clicks and finally I'm getting a blank screen at the right side and a never ending sand glass at the left top corner. The only way to get WebMail back - login again :(.

Any ideas?

Vlad.

[Updated on: Wed, 27 April 2005 02:46]

  •  
UladZ

Messages: 12
Karma: 0
Send a private message to this user
So, nobody has such problem?
I'm alone :).
  •  
stoupajc

Messages: 379

Karma: 2
Send a private message to this user
UladZ napsal dne Út, 26 duben 2005 23:07

Hello.

This is what I'm getting in the KMS 6.0.9. When I'm accessing KMS via WebMail in some point it just hangs :(.
It starts from disappearing some icons - they are replaced with nice empty boxes (like if an image can not be downloaded). Next, KMS WebMail stops to respond on any mouse clicks and finally I'm getting a blank screen at the right side and a never ending sand glass at the left top corner. The only way to get WebMail back - login again :(.

Any ideas?

Vlad.



Try edit server config and disable html compression. It`s error in IE.

Jan Janecek
Network administrator
VOS a SPS, Jicin
http://www.vos-sps-jicin.cz
  •  
UladZ

Messages: 12
Karma: 0
Send a private message to this user
Yep. I was trying to do this trick.
But no luck :(.
  •  
mdhmi

Messages: 62
Karma: 0
Send a private message to this user

Have you disabled both compression and caching?

Mark
  •  
UladZ

Messages: 12
Karma: 0
Send a private message to this user
Yep. Both.
Looks like the problem like in Apache, when you have to disable advansed disk access. Otherwise corrupted files are sent out.
  •  
m.schouten

Messages: 4
Karma: 0
Send a private message to this user
Dear Fellow MailServer Users,

I also having the problem of a hanging system. Not only Kerio hangs, but the internetconnection is lost and would not restart untill i've restarted my ADSL-Modem.(the hard way)

Mark Schouten.
  •  
bperkins

Messages: 359
Karma: 0
Send a private message to this user
IMHO, 6.0.9 is a BAD release. 6.0.10 will be very good due out ~Wednesday. If you can't wait until Wednesday, I recommend 6.0.8 instead of 6.0.9.

BP
  •  
m.schouten

Messages: 4
Karma: 0
Send a private message to this user
I've tried to go back to the previous version but he will not overwrite the newer one. I Don't want to de-install kerio .9 because i don't know if I have to do my settings again. Do you know?

Mark Schouten
  •  
dbott

Messages: 47
Karma: 1
Send a private message to this user
There's a thread that indicates that you can edit the Kerio registry key that contains the version number to a number lower that 6.0.8 (i.e. 6.0.5) --- if you're running Windows.

You should then be able to install 6.0.8 again.

I'll see if if can find the thread again to see if there are instructions for RH.

-Dave

[Updated on: Mon, 02 May 2005 22:00]

  •  
m.schouten

Messages: 4
Karma: 0
Send a private message to this user
Thanks Dave,

I will try to find the tread and will install the previous version. Thanks again.

Mark
  •  
dbott

Messages: 47
Karma: 1
Send a private message to this user
Mark,

The user settings & mail server settings are contained in a couple of config files (in plain text). I did a fresh install of 6.08 on a new server (upgrading from 5.7.10) and just copied over the config files. I was up and running in 2 minutes.

Just backup your mail store (contains messages, contacts, folders, etc.) & config files, re-install Kerio & then copy the mail store & config settings back.

-Dave

[snip from Kerio]
Backup essential data

Backup the following files from the installation directory:

* mailserver.cfg
* users.cfg
* faxserver.cfg (Windows only)

You will find these files in

* C:\Program Files\Kerio\MailServer (Windows)
* /opt/kerio/mailserver (Linux)
* /usr/local/kerio/mailserver (Mac OS X)

[/snip]

Here's the link - http://support.kerio.com/index.php?_a=knowledgebase&_j=q uestiondetails&_i=2&nav2=Kerio%20MailServer

dbott wrote on Mon, 02 May 2005 15:57

There's a thread that indicates that you can edit the Kerio registry key that contains the version number to a number lower than 6.0.8 (i.e. 6.0.5) --- if you're running Windows.

You should then be able to install 6.0.8 again.

I'll see if if can find the thread again to see if there are instructions for RH.

-Dave



I really need to work on my proofreading! :)

Here's the thread: http://forums.kerio.com/index.php?t=msg&th=5752&star t=0&S=8e6d0c800678ef8b61a9f86dd9393655

peterj wrote on Mon, 02 May 2005 11:04

not necessary on windows

Just change the version no in the registry (To a pre-6.0.8 version like 6.0.5)

HKLM\Software\Kerio and then run the 6.0.8 install over the top



I couldn't find anything on downgrading the linux version, though.

-Dave

[Updated on: Mon, 02 May 2005 22:55]

  •  
bperkins

Messages: 359
Karma: 0
Send a private message to this user
On Linux, you can do the following

root: rpm -e kerio-mailserver

this uninstalls the software (this doesn't delete any settings)

then

root: rpm -ivh kerio-mailserver-6.0.8-linux.i386.rpm

Hope this helps,
BP
  •  
m.schouten

Messages: 4
Karma: 0
Send a private message to this user
Thanks to you all for the quick help.

I've changed my reg-key to a previous version and re-installed version .8 again. Up till now my server is running perfectly again.

I will wait for the reactions in this forum about version 6.0.10 before I will upgrade again.

Greetings, Mark
bperkins

Messages: 359
Karma: 0
Send a private message to this user
Quote:

I will wait for the reactions in this forum about version 6.0.10 before I will upgrade again.

Don't know about the windows version, but the Linux version of 6.0.10 is the best out of all the 6.0.x series.

BP
Previous Topic: KOC: Spam buttons position in the Outlook toolbar
Next Topic: Mail Server and Terminalserver User.......
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 18 19:03:40 CET 2017

Total time taken to generate the page: 0.00586 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.