Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Help..2003 Serv SP1+KMS 6.0.9+KOC+OL=cannon send msgs
  •  
The1st

Messages: 69
Karma: 0
Send a private message to this user
Help pls,
I've got a working mailsystem on 2000 serv SP4 /DC + KMS 6.0.9 + cients WinXP SP1/SP2+ OLXP/OL2003 + KOC 6.0.9
I've changed DC W2k Serv SP4 -> DC 2003 SP1 and users cannot send any letter from OL. They get errors 0x80041001 or 0x80042109 or 0x800CCC0F. (OL2003 says "error connecting SMTP server"..)
In security.log:
------
Failed IMAP login from 10.10.10.22, user bill<_at_>firma.com
or
Failed IMAP login from 10.10.10.70, authentication method NTLM
---

I tried to use KMS as POP3/SMTP server (without KOC) - it works well.
What setting need to be done to get it works again ?(may be in W2k3 server SP1 security system??)

Is KMS6.0.9/KOC6.0.9 compatible with w2k3 SP1 ?

[Updated on: Fri, 06 May 2005 15:54]


/Vladislav
Previous Topic: Mail-Folder.cpp: Empty Folder namn (Type=5, user: mail<_at_>domain.com)
Next Topic: Server hijack?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 18 05:35:20 CET 2017

Total time taken to generate the page: 0.00384 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.