Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » KMS 6.0.10: webmail openFolder error
  •  
Lyle M

Messages: 410

Karma: 7
Send a private message to this user
Since the upgrade from 6.0.8 to 6.0.10 I have noted some error log entries in the console that all appear to be related to webmail. Some examples are:
----
php_utils.cpp: webmail openFolder: Cannot open folder (~foo

folder_manager.cpp: Cannot get folder location ~foo

php_utils.cpp: webmail forceDelete: Folder error (~foo<_at_>foo.com/INBOX: invalid uid: 2917)

php_utils.cpp: webmail getMessageContent: Bad message uid (folder: ~foo<_at_>foo.com/INBOX; uid: 2917)
----

My initial inquiries to the web mail users are that they are not experiencing problems. My tests following the installation showed only performance improvements in web mail. So, although I don't consider this urgent, it would be nice to know what these errors specifically represent and if some action should be taken.

(Oddly enough while I was posting this, the KMS process crashed)

Thanks!

[Updated on: Fri, 08 July 2005 02:26]

  •  
BobH

Messages: 123
Karma: 0
Send a private message to this user
We upgraded to 6.0.10 last week and started getting the same error messages. I've experienced a number of times, in Webmail, where I try to delete a message and nothing happens. The quick and dirty fix is to logout and then log back in to Kerio mail and then you can delete the same message. When this error happens to me, I see the same kind of error message in the error log.

And there are dozens of these kinds errors in our error log for many different users. I still haven't been able to identify any pattern to this occurence but it does seem more likely to happen if you've had the webmail extended periods.
  •  
davidjohnlee

Messages: 2
Karma: 0
Send a private message to this user
I too am having the exact same problems.

I found a thread that seems to have address the situation. It shows that some users have recieved a patch but I am unable to find out where to get it from.

http://forums.kerio.com/index.php?t=msg&th=6092&S=aa 18c0fc83988566d842de354a96aa35

Any info on this from anyone would be great.

Thanks,

David
Previous Topic: Kerio needs to get McAfee DATs out quicker
Next Topic: Rename a user
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Nov 21 14:37:01 CET 2017

Total time taken to generate the page: 0.00354 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.