Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » KWF 5.1.8 & Concurrent IPSec Connections
  •  
pweasel

Messages: 11

Karma: 0
Send a private message to this user
Hi again,
I'll try to lay down the situation as clear as i can.

I have 3 workstations that have to be connected to an off-LAN computer through a software called SecuRemote to make a VPN to a webserver of theirs with a preety neat intranet infraestructure. The problem is that once one of the 3 internal machines connect to the server, none of the other two can connect. In the Status>Hosts/Users section of the Admin tool, i can see in the workstation that managed to connect has the following 2 lines:

traffic rule: NAT
Service: 500/UDP
Info: IPSEC pass-Through

and

traffic rule: NAT
Service: 2746/UDP
info: Nothing

while the other 2 have just the first (500/UDP) but with no traffic.

The SecuRemote software hasn't got much to config and no references to firewalls are in their Knowledge Base.

I have KWF 5.1.8 with default settings. I was told that this problem didn't appear with Kerio Winroute 4.xxx but didn't tested it myself. Thanks in advance, PWeasel

-= It's not moving anymore, Sir! =-
  •  
Jeff Wadlow (Kerio)

Messages: 162
Karma: 6
Send a private message to this user
Are you trying to connect the three client machines to the same VPN server or to three different VPN servers? You won't be able to connect all three client machines to the same VPN server but if you are trying to connect to three separate VPN servers then this should be possible.
  •  
pweasel

Messages: 11

Karma: 0
Send a private message to this user
I just came from another's broker office, they are using Kerio Winroute 4.1.2 with no special configuration and they can connect 2 computers to the same VPN server. Any insight?

-= It's not moving anymore, Sir! =-
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
Try to disable "IPSec pass-trough" option in Advanced Options -> IPSec screen.
This option should be disabled if your clients support IPSec NAT traversal standard.
  •  
pweasel

Messages: 11

Karma: 0
Send a private message to this user
did that yesterday, none of the clients could connect to the VPN server while it was unchecked.

-= It's not moving anymore, Sir! =-
  •  
Jeff Wadlow (Kerio)

Messages: 162
Karma: 6
Send a private message to this user
I do not know if you will be able to get this to work with two IPSEC connections connecting to the same IPSEC server. Make sure your Traffic Policy rule for NAT uses "Any" in the service column for that rule.
Previous Topic: Kerio WinRoute Firewall 5.1.9 released
Next Topic: Processor usage
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 25 01:16:50 CET 2017

Total time taken to generate the page: 0.00399 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.