Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » 6.1 Beta in production.
  •  
Kerio_jthomas

Messages: 511
Karma: 1
Send a private message to this user
guig wrote on Thu, 19 May 2005 09:10


Only one "problem" for me : unable to connect to Web administration ?!
Options are ok in Admin console for rights user, but nothing at http://192.x.x.x:port/admin ???
bug or error from me ?



Make sure you have the HTTP service enabled, and that you can use regular Webmail.

Cheers,
Joshua Thomas




Joshua Thomas
Technical Support Manager
2350 Mission College Blvd, Suite 400
Santa Clara, CA 95054
Phone: (408) 496-4500
Fax: (408) 496-6902
http://www.kerio.com/support.html

  •  
guig

Messages: 64
Karma: 0
Send a private message to this user
Hi Joshua,

Http service is running and i'm actually using Webmail.

Is it possible that the problem comes from installation (upgrade of v 6.0.9 to 6.1.0 beta 5 ) ?
Is it recommended to uninstall 6.0.9 before installing 6.1.0 ?

thanks

guig

[EDIT]

I found the cause : webmail administration seems to only work on 80 port !
tested on 80 and works fine.
In our configuration, KMS uses another ...

[Updated on: Fri, 20 May 2005 15:15]

  •  
Kerio_jthomas

Messages: 511
Karma: 1
Send a private message to this user
You found the issue Smile

I will file a bug on your behalf about webadmin only running on port 80.

Cheers,
Joshua

Joshua Thomas
Technical Support Manager
2350 Mission College Blvd, Suite 400
Santa Clara, CA 95054
Phone: (408) 496-4500
Fax: (408) 496-6902
http://www.kerio.com/support.html

  •  
guig

Messages: 64
Karma: 0
Send a private message to this user
Kerio_jthomas wrote on Fri, 20 May 2005 18:32

I will file a bug on your behalf about webadmin only running on port 80.


Good idea :)

Thanks

Guig
  •  
pwhodges

Messages: 144
Karma: 0
Send a private message to this user
This is an important one, as many people (like me) are running KMS on a port other than 80 because it is sharing the machine with another web server.

Paul
Previous Topic: security issues in 6.0.10
Next Topic: KOC Help
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 20:57:19 CET 2017

Total time taken to generate the page: 0.00506 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.