Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » KOC/Outlook locks up in the morning
  •  
tekfal23

Messages: 58
Karma: 0
Send a private message to this user
I've contacted Tech Support multiple times but haven't really gotten any good answers. For users here on our 6.0.9 server using the 6.0.9 KOC, Outlook will lock up in the morning when you first open it. It doesn't matter what you do first, try to send an e-mail, delete some e-mails, whatever. It will lock up with that first action. Usually if you leave it alone for about 2+ minutes, it will finish the action and it's fine after that. If you try to mess with it while its locked, it will make Outlook fail completely (Outlook not responding, you can choose end now and re-open Outlook, hopefully at least). Tech support has suggested it is a tcp/ip problem, but not much more than that. I need to get this fixed since the offline folders are obviously a disappointment.
  •  
Kerio_jthomas

Messages: 511
Karma: 1
Send a private message to this user
Hi. KMS/KOC 6.0.10 is the current version. Have you upgraded? Many important bugs were fixed in 6.0.10.

Cheers,
Joshua Thomas

Joshua Thomas
Technical Support Manager
2350 Mission College Blvd, Suite 400
Santa Clara, CA 95054
Phone: (408) 496-4500
Fax: (408) 496-6902
http://www.kerio.com/support.html

  •  
tekfal23

Messages: 58
Karma: 0
Send a private message to this user
My mistake. I'm on 6.0.1.0.
  •  
peterj

Messages: 852
Karma: 1
Send a private message to this user

This is pretty common

Unfortunately the KOC is not getting any better..

Sorry I can't be much help
  •  
Kerio_jthomas

Messages: 511
Karma: 1
Send a private message to this user
Hi Doug,

We spoke today about this over the phone. Ken has some ideas that he will be sending to you.

Cheers,
Joshua Thomas

Joshua Thomas
Technical Support Manager
2350 Mission College Blvd, Suite 400
Santa Clara, CA 95054
Phone: (408) 496-4500
Fax: (408) 496-6902
http://www.kerio.com/support.html

  •  
tekfal23

Messages: 58
Karma: 0
Send a private message to this user
I've not heard anything back, and I've sent e-mails about new issues as well.
  •  
waldropm

Messages: 8
Karma: 0
Send a private message to this user
Any updates on this problem? I have users who first thing in the morning have the same problem. When they attempt to delete 1 message, Outlook locks up. Then like the previous posts, it frees up and never has a problem.

[Updated on: Fri, 27 May 2005 16:23]

  •  
tekfal23

Messages: 58
Karma: 0
Send a private message to this user
They are saying they think it is a networking issue with my network but they haven't pinpointed it yet. To be honest I've done a lot of waiting for answers. I've sent them network traces, log files, mapi test results, you name it. I'll be sure to post when I hear anything. Right now I have a message sitting in my outbox that won't go away. I can still send and receive messages, but that message never leaves the outbox.
  •  
tekfal23

Messages: 58
Karma: 0
Send a private message to this user
I've still not heard anything back from anyone about my problems. Angry doesn't begin to describe they way I feel about my treatment by Kerio's so-called tech support. I wish I could find someone higher up to voice my complaints to.
  •  
Tr!une

Messages: 83
Karma: 0
Send a private message to this user
I seem to have a similar problem. I just upgraded to KMS 6.0.10 this weekend. Up until then I had been running 6.0.9 and KOC 6.0.10 without any issues. Now that I upgraded KMS, the IMAP users have been experiencing lockups with Outlook.

Is there a fix for this?
  •  
tekfal23

Messages: 58
Karma: 0
Send a private message to this user
I think if they had one, they'd have given it to me by now.
Previous Topic: View ALL archive folders
Next Topic: KMS 6.1 Beta - Garbage characters in emails
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Nov 23 04:35:38 CET 2017

Total time taken to generate the page: 0.00464 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.