Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » strange problem
  •  
zhangmeibo

Messages: 20
Karma: 0
Send a private message to this user
Hi,
I am trying the 30 day trial of version,but sometimes I has strange problem : Traffic rule in KWF is ok , and data packet is transport normally , PING is ok , DNS resolve also ok , but internet explorer can't view web , whenever in server or in clients, and ftp connection also is bad , as if KWF doesn't send data to applications.If you use irc application , it works well.
This problem in 5.13 5.15 5.17 5.18 , I hasn't test 5.19 .

thx!
  •  
zhangmeibo

Messages: 20
Karma: 0
Send a private message to this user
Previous Topic: sending mail problem
Next Topic: Problem with earlier versions
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 18 10:53:38 CET 2017

Total time taken to generate the page: 0.00397 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.