Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » KMS 6.1 Beta - Garbage characters in emails
  •  
Doc Spratley

Messages: 1
Karma: 0
Send a private message to this user
Hi everyone,

Just checking out this KMS 6.1 beta (testing it with my account only) and seems not too bad minus a few "quirky" things. One thing I've noticed is that people are reporting that my emails are containing "funny characters". Is anyone else experiencing this? Am I missing something? It seems that the feedback on this product is negative thus far. Better off to go with MSExchange perhaps?

I'm using Outlook 2003 with the Kerio Outlook Connector, I have a feeling it's something to do with that but I have no idea. Hoping someone has a suggestion or two. Thanks.

Previous Topic: KOC/Outlook locks up in the morning
Next Topic: Importing Users from AD
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Nov 20 22:07:50 CET 2017

Total time taken to generate the page: 0.00398 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.