Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » CPU Usage on Windows
  •  
sedell

Messages: 1168
Karma: 1
Send a private message to this user
I have KMS 6.0.10 running on a Win2003 machine with dual 2.8 Ghz processors. The CPU load seems to be awfully high. We have around 80 users connected at a time via the KOC. I noticed the CPUs seem to run between 35-65% capacity. Today it's running at 75% of capacity and up.

I guess I'm wondering if it's normal. I guess some CPU usage is to be expected with the KOC's lack of caching, and things like sorting and whatnot being done by the server, but it seems awfully high. I'm wondering what others on Windows servers see for resource usage.

Scott
  •  
sedell

Messages: 1168
Karma: 1
Send a private message to this user
I found a problem... bug, not sure which. I had 2 clients who were stuck in a loop of some sort, sorting the inbox over and over again. I shut them down, and CPU usage droped to 2%. Has anyone seen that before?

Scott

Scott
Previous Topic: KMS 6.0.8 Wierd cc problem
Next Topic: Sending Large Attachments
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Nov 23 12:34:27 CET 2017

Total time taken to generate the page: 0.00368 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.