Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Problems with Umlauts and Outlook
  •  
BlackStorm

Messages: 9
Karma: 0
Send a private message to this user
Hello Everybody,

i have a litte Problem with Outlook 2003, Kerio Outlook Connector 6.0.9 and Kerio Mailserver 6.0.9.

The Problem is, when i send Text-Mails with Outlook, the Mails are always coded in UTF-8. So and other letters are not shown correctly.

What can i do, that everything will be send correctly.

By the way, when i send mail through the kerio webmail, everything is correct and in iso-8859-1.

I hope you can help me.

Thanx in advance.

Greetings
BlackStorm
  •  
stoffe

Messages: 1
Karma: 0
Send a private message to this user
Hi,

I have the same problem, but no solution. It seems to work better when i send it in RTF instead of HTML. But it not everytime and not to every recipient.

Regards

Stoffe
  •  
Himilco

Messages: 3
Karma: 0
Send a private message to this user
Still no Solution?

its the same in V6.1.0

J.G.
Previous Topic: KOC Undelete ...
Next Topic: Where is the Internal filtering gone in 6.0.10/6.1.0
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Nov 24 08:46:12 CET 2017

Total time taken to generate the page: 0.00381 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.