Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » RC1 KOC Fails
  •  
DonaldNewlands

Messages: 12
Karma: 0
Send a private message to this user
Hi,

Since installing RC1, the Outlook Connector fails on my system with: "the information store could not be opened". I don't see any errors in the server logs and I can't figure out why it would do this?

Also, all of my public sub-folders have stopped showing up, even though I am an admin.
  •  
Michael Thorn

Messages: 7
Karma: 0
Send a private message to this user
Hello, I am having a similar problem with some users and am running 6.0.10 on Windows 2003 server.
Has any-one got a solution to this.
Unable to open your default e-mail folders. The information store could not be opened.
Although the user is able to log into webmail, which seems to work OK, except for the public folders.
  •  
DonaldNewlands

Messages: 12
Karma: 0
Send a private message to this user
Hmm...

You may want to check that those folders still exist. The folders that dissappeared for me were actually missing from the server -- thank God for backups. Somehow, in the process of upgrading to RC1, Kerio deleted those folders (I didn't do it!).

We have gone back to 6.0.10 and have restored the folders and almost everything works again!

-Donald
  •  
Michael Thorn

Messages: 7
Karma: 0
Send a private message to this user
Thanks Donald for the reply.
Would the folders still exist if the user can log into webmail and see all their mail?
I just checked and the folders still exist for these users.
  •  
DonaldNewlands

Messages: 12
Karma: 0
Send a private message to this user
Michael,

It was strange, at first I couldn't see the public folders but another person could. When we looked again, they were gone.

-Donald
  •  
peterj

Messages: 852
Karma: 1
Send a private message to this user

6.1 seems to break the public folder permissions

I have reported it to Kerio & they told me to downgrade to 6.0.10

lol

As Kerio recommend you should avoid using the RC1 in production situations..
  •  
Michael Thorn

Messages: 7
Karma: 0
Send a private message to this user
I have double checked and the folders are still on the server where they should be.
How do I do a restore of a mailbox? I couldn't find any documentation.
Previous Topic: Zend Optimizer error
Next Topic: Novell Groupwise 7
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Nov 23 10:38:02 CET 2017

Total time taken to generate the page: 0.00679 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.