Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » webserver behind KWF 6.0.11
  •  
lightningbit

Messages: 2
Karma: 0
Send a private message to this user
Hi,


I'm trying to run a webserver behind a KWF 6.0.11
but when I try to connect to it, I don't get through.

I've a rule allowing the following :

SOURCE : WAN (nic to internet)
DESTINATION : FIREWALLHOST
SERVICE : HTTP and HTTPS
ACTION : PERMIT
LOG : P and C
TRANSLATION : MAP xx.xx.xx.xx (web servers IP address)


I even do not see attempts in any logging (DEBUG or CONNECTION or FILTER)

any help here?

L.
  •  
DMartens

Messages: 5
Karma: 0
Send a private message to this user
hey,

I have the exact same problem..

I now work around by connecting with kerio vpn client and use the internal IP, but that's not the solution i was looking for.

Could this have something todo with the new clientless ssl-vpn option in kwf, that this makes rerouting impossible?

Any sugesstions anyone?


[Updated on: Mon, 11 July 2005 09:41]

  •  
KCAP

Messages: 94
Karma: 2
Send a private message to this user
Mine is working, but i have as destination the internet-connection IP instead of firewall-host, mayby this works

Teun

[Updated on: Tue, 12 July 2005 14:28]


Teun
KCAP [NL]
  •  
ps.nepali@gmail.com

Messages: 12
Karma: 0
Send a private message to this user
____________________________________________________________ _________

name > http 80
source > any
destination > Firewall
service > HTTP or port 80
Action > Permit
Log > C - Log Machine Connections

Translation
____________________________________________________________ _________
|
| Source NAT -- Translate to IP Add (Lan)
|
| Destination NAT
| Translate to IP -- xxx.xxx.xxx.xxx // i.e. 192.168.0.101
|Translate to port - 80 // or your required port
|
|___________________________________________________________ __________



This is working my end : Very Happy Laughing Razz
  •  
feite

Messages: 523
Karma: 0
Send a private message to this user
Rule to allow access from internet to a webserver in LAN
name: Web service
source: internet
dest: firewall
service: HTTP
action: allow
log: none
translation: MAP, translate to ip address of webserver (internal address)
protocol inspector: default
  •  
DMartens

Messages: 5
Karma: 0
Send a private message to this user
Yes, I have all of this setup correctly, but the http(s) requests don't even make it to the webserver / mailserver, whereas I have a ftp server running on the same machine as the kwf and made a rule

name: FTP Acces
source: internet
dest: firewall
service: Ftp
action: allow
log: none
translation: MAP, loaclhost
protocol inspector: none

and this works fine, we had a similar situation before with the mailserver (also running <_at_> loacalhost of the Kwf machine) but now we chose to run the mailserver on a seperate system.

[Updated on: Tue, 19 July 2005 08:41]

Previous Topic: connection limit on 2003 server + winroute 6.1
Next Topic: Statistics problem
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Nov 21 01:51:56 CET 2017

Total time taken to generate the page: 0.00431 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.