Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » slow windows logon with KWF
  •  
bongkph

Messages: 6
Karma: 0
Send a private message to this user
hi, can anyone help me with this? when I installed KWF6.11 on Window2000 Pro, I have a hard time starting up windows, it took about 30 minutes Loading and Starting up Windows. Does anyone encounter and resolved this issue? Thanks

[Updated on: Sat, 09 July 2005 04:30]

  •  
ben.pintilie

Messages: 4
Karma: 0
Send a private message to this user
Hi there,

I have WRF running on a P3 500mhz with 512meg ram, win 2k with all the SP's etc NO other software. From POST to when I get to CTRL ALT DEL takes between about 80 seconds. Shutdown to poweroff is about 60 seconds. Basically it is quicker than my laptop!!!
Previous Topic: Two routers on RED interface
Next Topic: 6.1.1 User Logout Bug
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Nov 20 21:58:10 CET 2017

Total time taken to generate the page: 0.00379 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.