Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » cannot do reply all; see 4.2.2 lost connection; friends say I am spamming
  •  
chong67

Messages: 11
Karma: 0
Send a private message to this user
Hey,

I dont know what is going on with the KMS.

I can sent out individual and received individual email. It works fine!

When I try to do a SENT ALL, the Server seems to be going in an endless loop? It keep sending and sending and some of my friends are not happy.

Some of the email addresss are invalid and I keep getting it more than 1 time. I have to clear the queues. It is going it again.

I know the emails had it been sent, but I get 4.2.2 Lost Connection also.

You see, I am doing SMTP relay thru my ISP. Also, my reply email go to another address, then it comes to KMS.
  •  
chong67

Messages: 11
Karma: 0
Send a private message to this user
I am getting alot and multiple messages about 'failure notice' and 'Delivery Failure' sent back to my inbox.

I seen it already and it keep popping up on my inbox.

I delete and cleared it and few hours later, it all came back up again all in my inbox.

I wonder what is going on. This is my 4th day using KMS.
  •  
chong67

Messages: 11
Karma: 0
Send a private message to this user
I still dont know what is going on with KMS.

I can sent out and received individual email, but not REPLY ALL.

I get a whole bunch of these back. I have to use a relay server because my ISP does not allow me use my own SMTP. I put it my username n pwd for my ISP. Individual emailing works.


This is an informative message sent by Kerio MailServer 6.1.0 at p253.
The server was not able to deliver your mail message to the following addresses:

<example1<_at_>yourdomain.com> (mail.yourisp.net: Connection lost)
<example2<_at_>yourdomain.com> (mail.yourisp.net: Connection lost)
<example3<_at_>yourdomain.com> (mail.yourisp.net: Connection lost)
<example4<_at_>yourdomain.com> (mail.yourisp.net: Connection lost)
Previous Topic: URL for Admin on the WEB and catch all email?
Next Topic: Outlook 2000 Free/Busy not working with 6.1RC1 KOC
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 18 04:05:27 CET 2017

Total time taken to generate the page: 0.00358 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.