Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » 6.1 nested attachments
  •  
Kerio_jthomas

Messages: 511
Karma: 1
Send a private message to this user
tekfal23 wrote on Tue, 01 November 2005 07:37

I don't know for sure if I'm having the same problem or not. I have an e-mail that I can open just fine on every machine I've got except one. It's Windows 2000, fully patched, outlook 2003 fully patched. When I try to open a message that has another message attached to it, it says Microsoft Office Outlook could not open one or more attachments. It will let you open the message, but you don't get the attachment.



Open a ticket in Support. Send us the eml source of that email. See http://support.kerio.com/kb/328 for instructions on how to get the eml source.


Joshua Thomas
Technical Support Manager
2350 Mission College Blvd, Suite 400
Santa Clara, CA 95054
Phone: (408) 496-4500
Fax: (408) 496-6902
http://www.kerio.com/support.html

Previous Topic: Serious bug in Calendar with regard to daylight saving time...
Next Topic: KMS 6.1.1 with KOC 6.0.10, is that working ??
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Nov 23 04:38:25 CET 2017

Total time taken to generate the page: 0.00363 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.