Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Activesync synching with KOC 6.1
  •  
peterj

Messages: 852
Karma: 1
Send a private message to this user


Can anyone get PDA's to sync with KMS/KOC 6.1 using activesync???

I have had no luck I just get errors about failure to access the email subsystem.

Clients are KOC6.1 Windows XP & Activesync 3.8

Lots of people have experience with Palm desktop sync / hotsync / intellisync etc but how what about Activesync???

Any help much appreciated..

  •  
bperkins

Messages: 359
Karma: 0
Send a private message to this user
Hi Peter,

I have used activesync successfully with 6.0.10. I haven't upgraded or tried it with 6.1.0 yet, but would hope that it would still work.

I do get a few errors about a few tasks not syncing, but they do all end up syncing even though it complains about a few errors.

I haven't done anything out of the ordinary to get it to work. Mine is Activesync 3.7.1.

BP
  •  
desquinn

Messages: 145
Karma: 0
Send a private message to this user
working fine here with 6.1 and 3.8

does not like handwriting or sound notes but apart from that its fine

Des Quinn
  •  
peterj

Messages: 852
Karma: 1
Send a private message to this user

Thanks for the feedback...

What versions of Outlook are you using?
  •  
bperkins

Messages: 359
Karma: 0
Send a private message to this user
  •  
desquinn

Messages: 145
Karma: 0
Send a private message to this user
XP PRo SP2
Outlook 2003 SP1

Des Quinn
  •  
peterj

Messages: 852
Karma: 1
Send a private message to this user


hmmmm..

That's strange, I just asked Kerio about this and got the following response:

"KOC and active sync will not work togther. The best way to use ActiveSync is to connect to your mail server via IMAP (you may use the Kerio Sync plugin to still sync you calendar and contacts ) and use the offline mode in outlook to pull the mail down to the client for activesync. "

  •  
desquinn

Messages: 145
Karma: 0
Send a private message to this user
given the track record with the KOC I must say that I am not too surprised by that response.........

KOC version is 6.1.0 T3.0 and its been working since 6.08 at least. There are some hiccups and things to watch out for but it does work ok. Just avoid sound/handwriting notes and it works ok.

One mistake in my earlier post, I am actually using Activesync 4.0 at the moment but I had been using 3.8 ok before that.

HTH and let me know if you need any more info

[Updated on: Tue, 26 July 2005 13:37]


Des Quinn
  •  
bperkins

Messages: 359
Karma: 0
Send a private message to this user
desquinn is correct, it has been working since about 6.0.8. It does have a few hiccups every now and then, but I have 3 users using it with no complaints so far......
  •  
peterj

Messages: 852
Karma: 1
Send a private message to this user

when I sync (OL03, KOC 6.1 Activesync 4.0) the mails are created on the PDA but they are all 0bytes with no body/content...

Any thoughts?
  •  
rachel

Messages: 3
Karma: 0
Send a private message to this user
Did you ever get this working? I am having the same problem with Mailserver 6.1 / Activesync 4 / Outlook XP

Everything is syncing nicely but the mail messages have no body but they have headers and attachments...
  •  
rachel

Messages: 3
Karma: 0
Send a private message to this user
Hi Des,

I upgraded to Outlook 2003/SP1 and Activesync 4.0. XPPro/SP2 -- PPC is running WM 2003...

There has to be something different in our configurations as everything syncs great here except emails PC->PDA are 0 byte and have no message body...

Any thoughts as to what might be different? Can you walk me through your setup?

You said "KOC version is 6.1.0 T3.0", what is T3.0?

Thanks!
Rachel
  •  
peterj

Messages: 852
Karma: 1
Send a private message to this user

Hi Rachel,

Maybe I can help, T3 is the release build of the 6.1 KOC.

Kerio have informed me that activesync does not work with the KOC and it is 'not supported'

I have had some success with synching by moving to previous versions of the connector but the only sure way is to sync a PST & use POP3 for email. (Obviously you lose the collaborative stuff)

I have logged this problem with Kerio as a bug & have been given a bug ref but I suspect it is not a priority..!
  •  
rachel

Messages: 3
Karma: 0
Send a private message to this user
Can you tell me how to stop kerio from automatically updating to KOC 6.1 on the client machines? I have uninstalled it several times and reinstalled 6.0.10, but now we are getting a dialogue box telling us KOC is being updated and I can't seem to make it stop...

Thanks!
peterj

Messages: 852
Karma: 1
Send a private message to this user

Remove the autoupdate files from the webmail\download directory

HTH

Peter
Previous Topic: Integrated Backup Incomplete ?
Next Topic: mail to addresses that do not exist
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 18 12:49:40 CET 2017

Total time taken to generate the page: 0.00540 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.